Vugen Not Recording — Internet Explorer (iexplore.exe) “Hangs” when launched during recording

Vugen Not Recording — Internet Explorer (iexplore.exe) "Hangs" when launched during recording

When recording WEB (HTTP/HTML) script Vugen launches iexplore.exe but Internet Explorer window is not displayed.

This may occur due to COM object permissions.

Change the following Recording Options setting:

"Recording Options" -> General ->"Script": UN-CHECK "Track processes created as COM local servers"

Then record the WEB (HTTP/HTML) script.

Advertisements

3 thoughts on “Vugen Not Recording — Internet Explorer (iexplore.exe) “Hangs” when launched during recording

  1. jim

    Hey, I installed again the loadrunner 9.50, but I`m still not abble to record web (HTML/HTTP). the vugen does not record any event.

    Reply
  2. Suhas

    Hey, even i tried the suggested solution, but still i m unable to record.
    Internet explorer window does not displayed.

    Reply
  3. Himanshu

    Even after unchecking the “Recording Options” -> General ->”Script”: UN-CHECK “Track processes created as COM local servers”.. Still my web page is hanging while recording .But its not hanging manually .. what should I do ?

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s