Host’s installation is invalid error

When you are attempting to add a new host it shows the following error message: Host’s Installation is invalid

This error is very generic and can have different causes and it means the connection to the Host service cannot be initiated.

1- Go to the Host machine you are trying to add and check the logs: C:Program Files (x86)HPPerformance Center HostorchidtmpLTLogger

TIP: The W3Wp folder usually contains the details of the problem, however you may need to check other logs.

2- The logs should tell you where the issue is. In case the logs are 0 KB, it means that there is not even a connection established, so follow the next step.

TIP: This usually means one of the Services on the Host machine is not running properly, check the services for the ALM11 – PC11 platform.

3- Check the logs in the PCS (Performance Center Server): C:Program Files (x86)HPPerformance Center ServerorchidtmpLTLogger. If the issue is generated in the Performance Center Server you will find the cause here.

4- If you still have connectivity issues, try the following:

– Telnet, you will find the host name and port number in the logs (usually in the W3Wp folder)

– If Telnet is disabled you can use the URL from the PCS machine, i.e: http://<server_address>:<port>/LTOP/HostManagementService/HostManagementService

– If you cannot access the URL, is necessary to check the port, doing a Netstat -a will help you with that, if the port you are expecting (according to the log) is not listed in the netstat list, it means the "Performance Center Load Testing Service" is not running or it was not properly initialized. If this is your case, go to the Host machine and start the service.

5- If you have issues starting on of the services go to the Windows Event Logs for further details

Advertisements

One thought on “Host’s installation is invalid error

  1. Singh

    Hi Abdul,

    I am trying to install the PC 11 and ALM server. I have successfully installed ALM and PC server. but not able to Add host to PC server. PC host is installed on a seperate server. And PC and ALM is installed on one server.

    Can You help me with that?

    HP supports is really bad..

    Thanks in advance…
    Singh

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s