Error message:”There are problems with your test configurations” when run Sprinter test in Power mode with instructions to start Internet Explorer

When running web test with Sprinter, where Internet Explorer is used the customer received the following error message: "There are problems with your test configurations" . In the Sprinter logs the following details are recorded: Path ‘C:\Program Files\Internet Exporer\iexplore.exe -nomerge’ not exists at this host.

The reason of issue is modification in registry key, which is responsible for how internet explorer is launched by default.

The problem is solved when the registry key {Default} under [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command] is set to the default value: "C:\Program Files\Internet Explorer\iexplore.exe" or C:\Program Files (x86)\Internet Explorer\iexplore.exe" for 64 bit OS

To modify the registry please follow the steps:

1. Click on Start->Run and type regedit

2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command

3. Double click on the string {Default} and set the default path for internet explorer startup file:

– C:\Program Files\Internet Explorer\iexplore.exe – for 32bit OS

– C:\Program Files (86)\Internet Explorer\iexplore.exe – for 64bit OS

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s