Daily Archives: March 9, 2018

What version of the ALM Synchronizer is supported with Defects and Requirements Exchange with HP Service Manager and ServiceCenter Add-In integration

The “Defects and Requirements Exchange with HP Service Manager and ServiceCenter Add-In integration” documentation appears to be out of date. As long as the customer uses an ALM Synchronizer version that is compatible with the ALM version they are using (that ALM version also should be compatible with SM), then the integration should work. There should not be a need to use an old version of the ALM Synchronizer.

Advertisements